Sync "General Exception: Unauthorized-401"
Issue
Export of data from BMS to QuickBooks account fails with an Unauthorized-401 error.
Cause
This error is mainly seen when the user's credentials are incorrect or your login has expired in the QuickBooks account.
Resolution
- Confirm that the credentials you are using are valid and the latest attempt to login to QuickBooks was successful.
- If the sync is still failing, attempt to disconnect and reconnect BMS with QuickBooks account.
Applies to: BMS