Wrong sender email address for the people CC'd on a ticket
Issue
The sender email address for those who are CC'ed on tickets is being sent from a wrong email ID.
Cause
The cause for this could be related to an email ID associated with the outbound mail settings which are used to send out an email to the people in CC.
Resolution
When adding a note, the correct "Reply-to" email address is being used for the primary contact as per the template; however, contacts that are CC'ed on the same note get a different email address as the reply-to address.
Apart from verifying in the email templates and also in the workflow, there is another option which needs to be verified:
- Verify the email address via Admin > Company Settings > Outbound Email. This is used to send out the emails of the notes for the people who are CC'ed on tickets:
Applies to: BMS